Fermé

Prestashop Module - Friendly URLs

We want you to develop a Prestashop module which will convert URLs in Prestashop to friendly URLs.

This is a simple module to create SEO friendly URLs by removing IDs from the default PrestaShop friendly URLs.

Please let us know if you developed any module prior to this.

Compétences : Prestashop

Voir plus : please proof read carefully let know change, module export products prestashop, module horizontal bar prestashop, module cart header prestashop, module menu horizontal prestashop, prestashop product must default category, module xml import prestashop, module categorie horizontal prestashop, create simple xml flash module, please attached powerpoint presentation let know

Concernant l'employeur :
( 0 commentaires ) Bangalore, India

N° du projet : #8490546

5 freelance font une offre moyenne de ₹19652 pour ce travail

jeevanoss

Hi, I am a Linux based freelancer. I have 8 years of experience in PHP,HTML, JavaScript & MySQL programming. Last 3 years,most part of my work with Prestashop customization & module creation. I had done removing Plus

12500 ₹ INR en 3 jours
(55 Commentaires)
6.4
feelinnovator

Hello, i am an experienced prestashop developer, i can develop this module immediately for you, ready to start working now, kindly go through my business website [url removed, login to view] to know more, thanks

20000 ₹ INR en 2 jours
(37 Commentaires)
5.2
prestashop1

Hello, Prestashop specialist having expert knowledge in developing websites with this tool. I have vast experience in Ecommerce Sites and know all ifs and buts of Online Ecommerce Solutions. I work specifically for Ec Plus

26315 ₹ INR en 10 jours
(19 Commentaires)
4.8
buyaddons

hello. I understand your job. I can do it. please contact [url removed, login to view] can discuss more than for this job. My Portfolio is: [url removed, login to view] I have a lot of experiences with Prestashop. You can Plus

13888 ₹ INR en 1 jour
(10 Commentaires)
4.8
fb55df3786ab26b

I have this module, if the version store 1.6 or higher. If 1.4, 1.5 will install a fix.I installed this module for a variety of shops, and you can install it.

25555 ₹ INR en 3 jours
(0 Commentaires)
0.0