Fermé

amazon simple pay module version 2 signature for interspire shopping cart

Can someone help with amazon simple pay module update for interspire shopping cart [url removed, login to view]

amazon simple pay module version 2 signature for interspire shopping cart

receiving error:

Invalid Request

Error Message:

Input parameter signatureVersion = null is invalid. This signature version is no longer supported. Please use version 2 to sign requests.

For further information on error codes please see the Integration Guide.

Compétences : PHP, Architecture Logicielle

Voir plus : interspire amazon simple pay, software shopping, module architecture, architecture module, amazon help, interspire shopping cart help, amazon php signature, php amazon signature, amazon signature, amazon signature php, cart amazon integration, shopping software, null software, module help, amazon message, error cart, php simple sign, interspire shopping cart update, module amazon, php simple codes, amazon software, information amazon, simple request message, php signature, interspire help

Concernant l'employeur :
( 0 commentaires ) Calgary, Canada

N° du projet : #2394088

4 freelance ont fait une offre moyenne de 165 $ pour ce travail

toinnisfree

pls chk pmb

135 $ USD en 2 jours
(536 Commentaires)
7.9
mrroberto

hi, i can debug and fix error. if you interested, contact me.

100 $ USD en 3 jours
(200 Commentaires)
7.2
bistanil98

Hi, We have send you the price for 7 days and 1 days is for testing and bug fixing. And if you want the exact price, then we can let you know the price after the detail discussion. I want to introduce our sel Plus

225 $ USD en 7 jours
(12 Commentaires)
5.5
softwarevamp

Hello, i can do this in a timely, accurate and professional manner look to work with you At your disposal for any query. Regards softwarevamp

200 $ USD en 7 jours
(25 Commentaires)
4.8