Annulé

oscommerce specialist needed to make a security package

Hi there,

A client of mine have many infected oscommerce versions around 300+ webshops are hacked on different hostings.

Alle those clients running oscommerce 2.2 M or RC version.

What i need is a plugin to you make to secure oscommerce webshops (closed source ofcourse wich is not shared on the net) and this plugin must protect oscommerce.

Requirements:

- Plugin doesn't need to add codes to many *.php files (i would like to add the codes into [url removed, login to view] and mange it in the admin panel for some settings or security).

- The plugin should apply the right chmod access to the right files and folders

- I also want a closed source tool (not from the net) to monitor if a file is changed ... if yes the administrator should get a message in the mailbox telling them wich folder or file have been changed

Please only bid if you are an EXPERT and we do not hire TRYOUTS, because its important to handover this project by MONDAY 4 APril 2011 (if you can not reach this date DO NOT BID).

I am waiting for your bidding.

Compétences : e-Commerce, MySQL, OSCommerce, PHP, Script Install

Voir plus : security administrator, oscommerce 2.2, i.t. specialist, i hire security, hire security, hire codes, hire a date, yes we expert, shared folder, it specialist, alle, panel tool, protect files, hacked client, tool folder, script monitor folder, folder tool, apply install, date monday, security project php, net expert needed, oscommerce php expert, security tool, access specialist, monitor mailbox

Concernant l'employeur :
( 83 commentaires ) Rotterdam, Netherlands

N° du projet : #1007657

2 freelancers are bidding on average $160 for this job

saiSoftIndia

Ready to start

120 $ USD en 2 jours
(396 Commentaires)
7.5
gnbizco

Hello, We can do the job per your requirements. we have done similar work on all of our oscommerce clients website. Look forward to hear from you. Thankyou

200 $ USD en 10 jours
(18 Commentaires)
4.3