En cours

541804 Magento expert for downgrade and auto coupon validation

ez curler dot com slash groupon needs to be downgraded from 1.6.1 to 1.5 because of role resources bug that doesn't integrate with our trueshipper app through API.

also we need automatic coupon validation so orders dont come in at full charge after hitting "place order" button (coupon field is required BUT still doesn't matter unless they hit "apply coupon" button.

if we like your magento skills we are also looking for outsources who are good with mage hooks for future work.

Compétences : Tout va bien, Magento, PHP

Voir plus : dot slash, magento expert with, magento APi, groupon api, EZ, app for coupon, skills required php expert, magento apply, magento field field, api place order, magento api order, field validation, magento validation order, magento place order button, magento order api, app coupon, magento orders, button coupon, php coupon validation, auto dot com, magento coupon groupon, magento order button, app magento, integrate api magento, button auto

Concernant l'employeur :
( 10 commentaires ) Glendale, United States

N° du projet : #2287745