En cours

Mikrotik setup

Hello Everyone,

Please see below for requirements:

Programming Outline

1. Simple Failover – NO Load Balancing

2. The image file for Mikrotik “restore” procedure to be provided

3. All Scripting code to be provided text file.

4.

Ether1 Name: “LAN” Address List “192.168.1.1/24”

Ether 2 Name: “WAN1” Address List “192.168.10.5/24”

Ether 3 Name: “WAN2” Address List “192.168.9.5/24”

Ether 4 Name: “WAN3” Address List “192.168.8.5/24”

5. DHCP Pool Starts from [url removed, login to view] upwards.

6. WAN Availability is checked by monitoring both external hosts on each gateway. When the WAN1 link will fail (5 Pings), it will automatically fail over to WAN2, and if WAN2 fails and also WAN1 is down then it failovers to WAN3. When WAN2 becomes available and WAN1 is still down then all load goes through WAN2. When the WAN1 link becomes available, regardless if WAN2 is available or not, all load will shift back to WAN1 link.

/ip route

add dst-address=8.8.8.8 gateway=[url removed, login to view] scope=10

add dst-address= [url removed, login to view] gateway=[url removed, login to view] scope=10

add dst-address=8.8.4.4 gateway=192.168.9.1 scope=10

add dst-address=[url removed, login to view] gateway=192.168.9.1 scope=10

add dst-address=[url removed, login to view] gateway=192.168.8.1 scope=10

add dst-address=[url removed, login to view] gateway=192.168.9.1 scope=10

add distance=1 gateway=8.8.8.8 check-gateway=ping

add distance=1 gateway=199.16.156.102check-gateway=ping

add distance=2 gateway=8.8.4.4 check-gateway=ping

add distance=2 gateway=[url removed, login to view] check-gateway=ping

add distance=3 gateway=[url removed, login to view] check-gateway=ping

add distance=3 gateway=[url removed, login to view] check-gateway=ping

7.

a. Email notification when traffic is routed via WAN1

b. Email notification when traffic is routed via WAN2

c. Email notification when traffic is routed via WAN3

d. Email notification when bandwidth usage on WAN3 exceeds 30MB

e. Email notification when WAN 1 becomes unavailable

f. Email notification when WAN 1 becomes available

g. Email notification when WAN 2 becomes unavailable

h. Email notification when WAN 2 becomes available

i. Email notification when WAN 3 becomes unavailable

j. Email notification when WAN 3 becomes available

8.

a. All traffic to failover to WAN2 when 2 “PINGS” out of the 5 “pings” “time out” on WAN1. When “ping” integrity on WAN1, is restored, then all traffic should go through WAN1.

b. No failover requirement for WAN3 based on ping integrity.

Compétences : Ingénierie, Administration de réseaux

Voir plus : scope requirements, mikrotik load balancing failover, vpn setup dedicated, setup exim rotation, openvpn setup static diagram, nat setup mikrotik , setup mikrotik wisp, support setup mikrotik, setup mikrotik

Concernant l'employeur :
( 2 commentaires ) Pano Polemidia, Cyprus

N° du projet : #8463649

Décerné à :

rahimcs027

Hi mate, I have mote than 8 years of experience on Mikrotik router and system security administration. I hope you have seen my profile. currently i am employed as Enterprise network security administrator of DAT Plus

50 $ USD en 3 jours
(5 Commentaires)
2.8

22 freelance ont fait une offre moyenne de 127 $ pour ce travail

rafaelcarvallo

*UPDATE: This can be done the way you describe by using scripts, doesn't matter what model you're using. It only matters for recovery images and you don't need it, what you need is an .rsc file describing the configura Plus

133 $ USD en 2 jours
(11 Commentaires)
4.2
loveengupta

I am working as network and security specialist with European ISP,please see completed and ongoing projects along with resume for testimony ask me as many questions and I would be happy to assist you on this

156 $ USD en 1 jour
(10 Commentaires)
4.1
mukolino1988

Dear Mr/Mrs, I am a professional network and security engineer and can do the task required for completion of this assignment.I have more that 4 years in the field.I am certified CCNP security professional ,CCNP Plus

111 $ USD en 3 jours
(11 Commentaires)
3.4
mohammadba

**150++ MikroTik Deployment** Hi, I am Senior Network engineer with more than 5 years of enterprise networks, MikroTik is something more than my favorites . Hire me to save your time and get a quality work. Plus

100 $ USD en 3 jours
(7 Commentaires)
3.6
AbrahamBU

**MikroTik Expert** Dear Sir, I am a talented and professional Network Planning engineer with recognized experience on MikroTik and a wide networking knowledge. I have amazing mikrotik experiences such as sett Plus

100 $ USD en 2 jours
(1 Commentaire)
2.7
ryanar

Hello sir: I'm a certified Mikrotik consultant and its my pleasure to do this job for you: http://www.mikrotik.com/consultants.html As my daily work is configuring Mikrotik devices for Local WISPs and freelancer use Plus

125 $ USD en 3 jours
(2 Commentaires)
2.8
necegenenguyen

Have experience on Windows systems, Linux systems, Cisco / Juniper / CheckPoint / HP / Peplink / Fortinet devices, VM environments, hosting, Helpdesk and Asset Management systems, Antivirus systems... If you need an Plus

222 $ USD en 3 jours
(1 Commentaire)
1.2
itsolve101

10 years of experienced network engineer, working in many environment, sistem integrator, or end user, double CCIE certified, working on project implementation or manage services, I interested with this project. anyho Plus

88 $ USD en 3 jours
(1 Commentaire)
1.0
ibaydan

Look ismailbaydan.com for my past experience. And do not hesitate to ask questions ...

155 $ USD en 3 jours
(2 Commentaires)
1.2
Niopli

&&&&&&&&&&&&&&&&&&& I CAN DO WELL AND LOW BUDGET I READ PROJECT &&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&

30 $ USD en 1 jour
(0 Commentaires)
0.0
mirgorodskyev

I have 450G(Mikrotik), save and send conf for you! 10 years of experience of system administration (head of IT divisions)ОС – Windows 2003/2008/2012 (AD, DNS, DHCP, RDP, IIS, Hyper-V, RAS[VPN], NFS), Vmware ESXi vCe Plus

77 $ USD en 2 jours
(0 Commentaires)
0.0
yuanhafyz

A proposal has not yet been provided

77 $ USD en 1 jour
(0 Commentaires)
0.0
jramiro

This can be easily achieved with Mikrotik events + Script + Scheduler. The solution will be configurable using a configuration file, so you will be able to change WAN selection and email notifications easily if your r Plus

155 $ USD en 3 jours
(0 Commentaires)
0.0
beauvowles

Hello, I have extensive experience designing, implementing and supporting enterprise environments. As such I would be happy to complete the task in full as stated in your description with a single day turn around. Plus

111 $ USD en 1 jour
(0 Commentaires)
0.0
ka4ok1331

Hello, my name is Stas. I am mikrotik network engineer for more than 5 years. I can easily setup your configuration. All that I need is the access to the router. Thank you

155 $ USD en 3 jours
(0 Commentaires)
0.0
kitctSolution

A proposal has not yet been provided

277 $ USD en 3 jours
(0 Commentaires)
0.0
lublupospat

Предложение еще не подано

88 $ USD en 2 jours
(0 Commentaires)
0.0
greatkudo

I have using mikrotik since 2007 with many topology I have some case with this case in my office and has been running well since 2013.

166 $ USD en 3 jours
(0 Commentaires)
0.0
Rusxrus123

I am MTCRE and MTCWE. I have practicall ready scripts that need to be adopted for your addresses and task. But the main idea is already coded. I take two days - the first to implement, the second- to test. If you are i Plus

177 $ USD en 2 jours
(0 Commentaires)
0.0
engshadyalatrash

I am a computer engineer with master degree in computer engineering and I have many training courses in network administration and I do an excelent works on mikrotik for long time and I do the same jobs you need in my Plus

100 $ USD en 3 jours
(0 Commentaires)
0.0