Upgrade oscommerce php jobs

Filtrer

Mes recherches récentes
Filtrer par :
Budget
à
à
à
Type
Compétences
Langues
    État du travail
    208 upgrade oscommerce php travaux trouvés au tarif de EUR

    I have a site here: [login to view URL] It has been on PHP 5.3.3 and I have switched it to PHP 5.6.37 Everything works fine but for ONE thing. The [login to view URL] seems to have an old outdated way of connecting to the data base that is causing a problem. It is trying to connect with if (STORE_SESSIONS == 'mysql') when I think it should be ('mysqli')

    €31 (Avg Bid)
    €31 Offre moyenne
    11 offres

    ...current IT support person will be leaving soon and we need someone to fill his shoes on an hourly basis. We're looking for just ONE person to perform both a major cosmetics upgrade as well as provide ongoing monthly support, both scheduled and on an as-need basis. You'll bid an hourly rate and an estimate of how many hours you would spend monthly on

    €14 / hr (Avg Bid)
    €14 / hr Offre moyenne
    21 offres

    Hello, we run oscommerce 2.2 with php 5.2 We will upgrade to latest version (on another server) but the mysql (80 mb or 18 mb zipped) must be upgrated to work on latest os commerce version. We need an oscommerce experienced person to modify the sql

    €91 (Avg Bid)
    €91 Offre moyenne
    7 offres

    I need some changes to an existing website. Hi! Looking for someone to upgrade existing site from osCommerce v2.2-MS2 to v2.3.4. . We need to move to a version of osCommerce that functions on Php newest preferably to the newest stable version 2.3.4. We want the same functionality and to keep all data in the database like customers, orders etc. Our

    €216 (Avg Bid)
    €216 Offre moyenne
    21 offres

    I have a website running an Oscommerce V2.R Rc2 and a wordpress 2.3.1 running on PHP 5.2.17 on a MYSQL server version: 5.1.56-log Actual OSCOMMERCE The current Oscommerce has few customizations, and 1700 products. The front-end if I remember correctly, it was not modified at all There are not many changes at the store level either, very few were installed

    €102 (Avg Bid)
    €102 Offre moyenne
    1 offres

    I have a website running an Oscommerce V2.R Rc2 and a wordpress 2.3.1 running on PHP 5.2.17 on a MYSQL server version: 5.1.56-log Actual OSCOMMERCE The current Oscommerce has few customizations, and 1700 products. The front-end if I remember correctly, it was not modified at all There are not many changes at the store level either, very few

    €423 (Avg Bid)
    €423 Offre moyenne
    44 offres

    Have Oscommerce site and after PHP upgrade getting numerous errors. Just fixed enough to finish migrating to new site.

    €25 (Avg Bid)
    €25 Offre moyenne
    17 offres

    We've been running OSCommerce 2.2 on a server running PHP 5.2 for over 10 years. We're now migrating to a new server that's running PHP 5.6, but the old OSCommerce installation is giving us 500 internal server errors. So we would like to upgrade to the current OSCommerce and make sure it runs on the new PHP server. Please let us k...

    €140 (Avg Bid)
    €140 Offre moyenne
    20 offres

    Receiving miscellaneous errors in Oscommerce after upgrade from php 5.2 to 5.4. Main issues now are admin and customer login.

    €27 (Avg Bid)
    €27 Offre moyenne
    11 offres

    We need to upgrade database and site files for an osCommerce store site, from osCommerce v2.2 RC2 to v2.3.4. We are using add-ons for Paypal, Extra fields, Box Entry, Catalog/product attributes, and discount coupons. I'm sure there are 1 aor 2 others. We are also running some custom code for a simple email integration with a CRM and code to collect

    €430 (Avg Bid)
    €430 Offre moyenne
    60 offres

    ..."host" [login to view URL] applied multiple security updates and now our Product Download page does not work. They tell us it is that we are on PHP 5.2 authentication and we need to upgrade to the most current version of PHP. to the best of my knowledge the Authentication touches probably 3 or 4 pages is all. The [login to view URL]

    €363 (Avg Bid)
    €363 Offre moyenne
    30 offres

    existing oscommerce store not displaying possibly due to outdated php and oscommerce version. need help to get it back online.

    €48 (Avg Bid)
    €48 Offre moyenne
    16 offres

    ...Shopify, Laravel, PHP, Opencart, Woocommerce, I am always glad to work on interesting and hard projects. I am expert of various ecommerce management systems like magento, prestashop, woocommerce, oscommerce etc. Services: - Prestashop websites creation - Prestashop themes (templates) development - Prestashop upgrade to newest versions

    €17 / hr (Avg Bid)
    €17 / hr Offre moyenne
    1 offres

    We've been running OSCommerce 2.2 on a server running PHP 5.2 for over 10 years. We're now migrating to a new server that's running PHP 5.6, but the old OSCommerce installation is giving us 500 internal server errors. So we would like to upgrade to the current OSCommerce and make sure it runs on the new PHP server. Please let us k...

    €202 (Avg Bid)
    €202 Offre moyenne
    13 offres

    We've been running OSCommerce 2.2 on a server running PHP 5.2 for over 10 years. We're now migrating to a new server that's running PHP 5.6, but the old OSCommerce installation is giving us 500 internal server errors. So we would like to upgrade to the current OSCommerce and make sure it runs on the new PHP server. Please let us k...

    €160 (Avg Bid)
    €160 Offre moyenne
    21 offres

    Upgrade old versions for websites, one in Oscommerce : [login to view URL] and an other in SPIP CMS : [login to view URL], one in phpmyfaq : [login to view URL] to newest version available for running in environnement PHP 5.6. From the actual servers running in Php 4, upgrade sites and upload to a new server environnement working in Php 5

    €230 (Avg Bid)
    €230 Offre moyenne
    19 offres

    DBusing oscommerce 2.2rc2a php 5.4 MySQL 5.5 creating issues so I need to upgrade to most recent oscomm version that'll work. Problem is I go many mods I do not want to lose like safe urls, design and layout of site ([login to view URL]) etc. Also, in cpanel would like to upgrade database to mariaDB 10.0 for better performance so that comes into

    €264 (Avg Bid)
    €264 Offre moyenne
    17 offres

    Upgrade PHP4 to PHP5 - osCommerce ## Summary: Upgrade our customized osCommerce online shop from PHP4 to PHP5.6 with MySQL 5.5X Current Version: osCommerce 2.2-MS2 with PHP4x Url: Look at the screenshot ## Milestones 1) Complete and fully-functional frontend and backend in PHP5.6 & MySQL 5.5x 2) Deliverables must be in ready-to-run condition

    €481 (Avg Bid)
    €481 Offre moyenne
    18 offres

    Upgrade PHP4 to PHP5 - osCommerce ## Summary: Upgrade our customized osCommerce online shop from PHP4 to PHP5.6 with MySQL 5.5X Current Version: osCommerce 2.2-MS2 with PHP4x Url: Look at the screenshot ## Milestones 1) Complete and fully-functional frontend and backend in PHP5.6 & MySQL 5.5x 2) Deliverables must be in ready-to-run condition

    €591 (Avg Bid)
    €591 Offre moyenne
    51 offres

    Hello My old Oscommerce shop is running v2.2 RC1 My host just removed support for the current php verssion 2.2 RC1 uses. Your job it to either upgrade or fix so that my version of OSC can run on the server. Fast fix needed. Lowest price with best bid wins.

    €164 (Avg Bid)
    €164 Offre moyenne
    7 offres

    i have an existing php website (oscommerce) i need someone to upgrade it to the newer php version so it continues to work. MySQL 5.5.41 Php 5.5.2 it seems to be a small job. according to the oscommerce website. second modification i need is that the order is saved as order before it will go to the payment module. The payment module is only to

    €239 (Avg Bid)
    €239 Offre moyenne
    26 offres

    I have OSCommerce v2.3.4 running on my website and the recent PHP upgrade to 5.4 has caused my shopping cart and login into the OSCommerce admin panel to not work. ONLY, if you have fixed this problem before, please feel free to respond and provide me with a total cost to repair and time estimate. Thank you.

    €155 (Avg Bid)
    €155 Offre moyenne
    33 offres

    I have OSCommerce v2.3.4 running on my website and the recent PHP upgrade to 5.4 has caused my shopping cart and login into the OSCommerce admin panel to not work. ONLY, if you have fixed this problem before, please feel free to respond and provide me with a total cost to repair and time estimate. Thank you.

    €94 (Avg Bid)
    €94 Offre moyenne
    1 offres

    I have two oscommerce sites that were live until our host upgraded to PHP Version 5.5.30 & MySQL Version 5.6.23 from PHP Version 5.3.26 & MySQL Version 5.5.42-cll. The sites are both almost identical and are template modified. Most page changes can be duplicated from one site to the other, but I don't want to lose any of the current custom modifications

    €139 (Avg Bid)
    €139 Offre moyenne
    3 offres

    Upgrade existing oscommerce shop with mailchimp newsletter integration. -oscommerce shop already exists 2.2 / 2.3 -mailchimp account and api exist: -instead of standard oscommerce newsletter sign in -> customer signs in directly to mailchimp -so change of newsletter sign in adress to malichimp api -for newletter box - for newsletter sign in in

    €105 (Avg Bid)
    €105 Offre moyenne
    5 offres

    ...server update which took the php version from 5.3.29 to 5.6.14 Here is the error I am getting: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /var/www/html/catalog/includes/functions/[login to view URL] on line 33 Whenever there has been a php upgrade in the past it is always

    €20 (Avg Bid)
    €20 Offre moyenne
    2 offres

    Last week our server was updated to php 5.5.3 and we have one site which is oscommerce 2.3.1 which has stopped working we asked the server guys to put the php for the account which hosts the oscommerce site but that hasn't fixed it. I really need urgent help to get this resolved for my client. Many thanks Dave

    €27 / hr (Avg Bid)
    €27 / hr Offre moyenne
    37 offres

    #1) We are not doing any upgrades, please don't ask or suggest that we upgrade as our site has a lot of custom work applied. Store = CRE Version is 6.2 B2B patch 10 Server is running PHP Version 5.2.17 Issue(s) Parse error: syntax error, unexpected T_VAR - this appears when clicking on modules ---> payment In the past I've had MS2.2 modules

    €26 - €213
    Scellé
    €26 - €213
    4 offres

    Upgrade existing oscommerce shop with mailchimp newsletter integration. -oscommerce shop already exists 2.2 / 2.3 -mailchimp account and api exist: -instead of standard oscommerce newsletter sign in -> customer signs in directly to mailchimp -so change of newsletter sign in adress to malichimp api -for newletter box - for newsletter sign in in

    €136 (Avg Bid)
    €136 Offre moyenne
    14 offres

    I need to update an OSCommerce site ( v2.2 RC2a) because the hosting server will upgrade PHP to 5.4 soon. I am not sure if it would be easier to update the site to OSCommerce 3.3 or to fix the PHP errors in the current version. Anyway I have to be sure that everything works perfectly on PHP 5.4 The shop languages is French and German.

    €316 (Avg Bid)
    €316 Offre moyenne
    16 offres

    Upgrade osCommerce from 2.2-MS2 to 2.2 RC2a from PHP 4 a PHP 5 Tengo que migrar una tienda de Oscommerce ya que cambiaron de PHP4 a PHP5 en el  host compartido que tengo en USA, esto me lo enviaron de parte del hosting:    You need to upgrade your osCommerce from 2.2-MS2 to 2.2 RC2a Son varios cambios de código ligeros con un...

    €5 (Avg Bid)
    €5 Offre moyenne
    3 offres

    My portal have been made in osCommerce 2.5.0 We had a sudden upgrade in the server php version due to which the prices of the portal has gone nil . I need an expert to resolve this issue on urgent basis.

    €21 (Avg Bid)
    €21 Offre moyenne
    5 offres

    Hi! Looking for someone to upgrade existing site from osCommerce v2.2-MS2 to v2.3.4. We only plan on keeping this for another year before moving to another platform so we want keep this upgrade simple and quick. Nothing fancy as the current site is not. We need to move to a version of osCommerce that functions on PHP 5.4 preferably to the newest

    €156 (Avg Bid)
    €156 Offre moyenne
    11 offres

    Tengo que migrar una tienda de Oscommerce ya que cambiaron de PHP4 a PHP5 en el host compartido que tengo en USA, esto me lo enviaron de parte del hosting: You need to upgrade your osCommerce from 2.2-MS2 to 2.2 RC2a Son varios cambios de código ligeros con una guia que nos envio el hosting, obviamente hay que hacer pruebas offline en un

    €135 (Avg Bid)
    €135 Offre moyenne
    5 offres

    Hello, I am using osCommerce 2.2 and it was working fine in php 5.3 version. but host upgraded php version to 5.4 . After upgrading add to cart, prices, admin any many more functions are not working. I need a solution so that it should work with php 5.4 using oscommerce 2.2 . Dont want to upgrade oscommerce because lot of modifications are there.

    €43 (Avg Bid)
    €43 Offre moyenne
    1 offres

    After upgrade to pHP 5.4. i have problems with OScommerce. I also use open types 2.3. and a template. could you help mit urgently. now i have error 500. office@[login to view URL]

    €21 / hr (Avg Bid)
    €21 / hr Offre moyenne
    1 offres

    We are looking for a good coder/programmer. Job is to make websites in Php from scratch and in CMS and Ecommerce systems as Prestashop, Magento, Wordpress/Woocommerce, Oscommerce, Jomla ect. there wil be a lot of jobs where you have to fix or upgrade an existing system for the costumers. We are looking for a full time job at Pune(India) location

    €1539 (Avg Bid)
    €1539 Offre moyenne
    9 offres

    ...programmers who can take care of our customers needs. Your job is to make websites in Php from ground and from CMS and Ecommerce systems as Prestashop, Magento, Wordpress/Woocommerce, Oscommerce, Jomla ect. there wil be a lot of jobs where you have to fix or upgrade an existing system for the costumers. We are only looking for programmers in Indonesia

    €3 / hr (Avg Bid)
    €3 / hr Offre moyenne
    9 offres

    I have a site running osCommerce 2.2-MS2 and my server had to be upgraded to php 5.3 and now I have many errors on the site. Warning: require(/home/xxx/public_html/shop/includes/[login to view URL]) [[login to view URL]]: failed to open stream: Permission denied in /home/xxxxxx/public_html/shop/includes/[login to view URL] on line 29 Warning: require

    PHP
    €133 (Avg Bid)
    €133 Offre moyenne
    8 offres

    ...programmers who can take care of our customers needs. Your job is to make websites in Php from ground and from CMS and Ecommerce systems as Prestashop, Magento, Wordpress/Woocommerce, Oscommerce, Jomla ect. there wil be a lot of jobs where you have to fix or upgrade an existing system for the costumers. We are only looking for programmers in Indonesia

    €3 / hr (Avg Bid)
    €3 / hr Offre moyenne
    8 offres

    [login to view URL] was transferred to a new host now something is outdated and we are getting errors. We either have to upgrade pHP or Oscommerce. Fix now!!!!

    €92 (Avg Bid)
    €92 Offre moyenne
    12 offres

    We have a oscommerce shop that has an old version of OScommerce running which isn't particularly compatiable with the version of PHP we are running. We need this patching for now and later may be requesting a price to upgrade. Just need the issue patching for now however. It's causing a vew issues when checking out, including 1. adding slashes

    €189 (Avg Bid)
    €189 Offre moyenne
    28 offres

    Hello, I currently have an Oscommerce website that is at MS2.2 - what I need to do is to either update my OLD data base to 2.3.3.4 or standards or import over the customers/orders/products/categories from the old shop to the new shop 2.3.3.4. I don't know which is easier or better to do as I am not the expert so you will have to tell me... This

    €155 (Avg Bid)
    €155 Offre moyenne
    16 offres

    Hello, I currently have an Oscommerce website that is at MS2.2 - what I need is to update my OLD data base and bring it up to 2.3.3.4 standards. This means that you would have to have extensive knowledge in Oscommerce and in PHP to do this task. In doing this task I would need to have all current info (customers, orders, products, add ons

    €9 - €26
    €9 - €26
    0 offres

    Hello, I currently have an Oscommerce website that is at MS2.2 - what I need is to update my OLD data base and bring it up to 2.3.3.4 standards. This means that you would have to have extensive knowledge in Oscommerce and in PHP to do this task. In doing this task I would need to have all current info (customers, orders, products, add ons etc

    €54 (Avg Bid)
    €54 Offre moyenne
    1 offres

    Hello, I currently have an Oscommerce website that is at osc 2.0 MS2.2 - what I need is to update my OLD data base and bring it up to 2.3.3.4 standards. This means that you would have to have extensive knowledge in Oscommerce and in PHP to do this task. In doing this task I would need to have all current info (customers, orders, products, add

    €208 (Avg Bid)
    €208 Offre moyenne
    10 offres

    Hello, I currently have an Oscommerce website that is at MS2.2 - what I need is to update my OLD data base and bring it up to 2.3.3.4 standards. This means that you would have to have extensive knowledge in Oscommerce and in PHP to do this task. In doing this task I would need to have all current info (customers, orders, products, add ons

    €87 (Avg Bid)
    €87 Offre moyenne
    12 offres

    ...has the following: 1. Frontend: Oscommerce 2. Backend: moodle They are tied together such that if a person enrolls in a course through oscommerce, they are enrolled automatically in the courses in moodle with the same u/pw. I recently upgraded to PHP 5.4 however the websites broke and we had to roll back to PHP 5.2 to make them work. 5.2 is no

    €6 / hr (Avg Bid)
    À la une
    €6 / hr Offre moyenne
    5 offres

    hello friend, i look this http://www.freelancer.com/projects/OSCommerce/Upgrade-Oscommerce.1437760.html and i have a problem with my oscommerce 2.2-MS2 because my hosting provider updated to PHP 5.3.28, now my website show multiple errors, i have installed a theme oscommerce and many contributions, I want that my website listed 100% operational as

    €51 - €51
    €51 - €51
    0 offres